Hướng dẫn khắc phục lỗi “Plugin chưa được chạy hoặc chưa đúng phiên bản” trên hệ thống Epayment 24/7 (Mới nhất 2022))

0
5389

Trường hợp một số DN bị lỗi “Plugin chưa được chạy hoặc chưa đúng phiên bản” khi thao tác trên hệ thống Epayment 24/7 do nguyên nhân Chrome phiên bản mới  bị lỗi force TLS 1.0 và 1.1.

Tuy nhiên chrome và Cốc cốc đã tự động update lên phiên bản mới nhất cho nên chúng ta chỉ có thể khắc phục được khi cài đặt phiên bản chromnium phiên bản 80 trở xuống. Dưới đây chữ ký số 247 sẽ hướng dẫn các bạn cách fix lỗi này

 Cách khắc phục:

 Cách 1: Các bạn gỡ bỏ phiên bản chorme hiện tại trên máy và cài Chorme bản 80 link tải ở dưới đây

Google chorme 80 – 64bit

Google chorme 80 -32bit

Sau đó để Chrome không tự động update lên phiên bản mới nhất nữa thì chúng ta phải tắt tính năng tự động update của chrome bằng cách sau:

vào Start > Run > gõ msconfig > cửa sổ System Configuration

tìm service có tên Google update service như dưới đây và bỏ tích các ô như dưới đây.

Tắt tự động cập nhật google chorme

Cách 2: sử dụng Coccoc bản 80 tải tại đây

Gỡ phiên bản Cốc cốc cũ trên máy tính và cài phiên bản Cốc cốc 80 lên máy tính, sau đó vào Start > Run > gõ Task Scheduler cửa sổ hiện ra như dưới đây, sau đó bấm chuột phải vào từng dòng và xóa đi 2 lệnh update của Cốc cốc như vùng bôi đỏ phía dưới là xong.

Tắt tự động cập nhật Cốc cốc

Với cách 1 có thể xóa đi 2 dòng update của google chorme luôn cũng được.

Chúc các bạn thành công.

LEAVE A REPLY

Please enter your comment!
Please enter your name here